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 Conflictele de planificare reprezintă o nenorocire pentru munca unui manager de proiect. 
Conflictele de planificare se împart în următoarele categorii: 

• Proiectul durează mai mult decât a fost stabilit iniţial 
• Resursele sunt supraalocate 
Acest capitol ia în considerare prima problemă şi se concentrează pe identificarea şi apoi 

rezolvarea problemelor de planificare; Capitolul 10 se concentrează pe a doua problemă. 
Conflictele de planificare pot apărea din mai multe motive. Schimbarea vizualizărilor şi 

filtrarea informaţiilor folosind metodele prezentate in Capitolele 5 şi 6 poate identifica o problemă 
evidentă proprie logicii. De exemplu, dacă proiectul este filtrat pentru a vedea doar sarcinile 
incomplete şi observăm astfel nişte probleme. Mai probabil este posibil să apară, involuntar, o 
problemă prin folosirea unei constrângeri de activitate, lucru explicat în următoarea parte. 

 
1. Rezolvarea conflictelor de planificare 
 
 Microsoft Project oferă câteva metode care pot fi folosite pentru a rezolva conflictele de 
planificare. Aceasta secţiune acoperă următoarele strategii: 

• Adăugarea resurselor 
• Folosirea orelor suplimentare 
• Adăugarea de timp 
• Ajustarea perioadei de stagnare 
• Schimbarea constrângerilor 
• Ajustarea dependenţelor 
• Partiţionarea unei activităţi 

 
 1.1. Adăugarea de resurse la o activitate 

Adăugarea de resurse unei sarcini poate micşora timpul necesar terminării sarcinii. La 
opţiunea Advanced din fereastra Task Information din figura 9-1, se setează tipul sarcinii la Fixed 
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Units. În acest caz, adăugarea de resurse la sarcină reduce durata sarcinii. Deasemenea, un semn de 
selectare apare în mod implicit în caseta de selectare a câmpului Effort driven din aceeaşi fereastră. 
Când este utilizată opţiunea Effort driven, Microsoft Project realocă munca între resursele alocate. 
 

 
Figura 9-1: Opţiunea Advanced din fereastra Task Information controlează tipul sarcinii 

şi arată dacă sarcina este condusă de efort. 

 

 1.2. Folosirea orelor suplimentare 
În cazul cel mai favorabil, se deţin resurse nelimitate şi se pot adăuga resurse pentru a 

rezolva problemele de planificare. După ce se revine la realitate se descoperă că nu se dispune de 
resurse nelimitate şi că adăugarea de resurse nu poate fi o opţiune. Dar e posibil să se poată folosi 
orele suplimentare pentru a reduce durata unei sarcini, ceea ce reprezintă următoarea strategie pe 
care poate fi folosită pentru a rezolva problemele de planificare. 

 
Cross-Referinta :  Pentru informaţii cu privire la rezolvarea conflictelor de resurse, vedeţi 

Capitolul 10. 
 
 Orele suplimentare in Microsoft Project, sunt definite ca fiind munca depusă înafara orelor 
de muncă a unei resurse. Orele suplimentare sunt taxate la preţul stabilit de resursă. Munca 
suplimentară nu înseamnă muncă adiţională la o sarcină, ci reprezintă timpul acordat unei sarcini în 
afara orelor normale de muncă. De exemplu dacă sunt date 30 ore de muncă şi 12 ore suplimentare, 
munca totală este tot de 30 ore. Din cele 30 ore, 18 ore se efectuează în timpul programului de lucru 
(şi sunt taxate normal), şi 12 ore sunt lucrate în afara orelor de muncă (şi taxate la preţul stabilit 
pentru ore suplimentare). Aşadar, se pot folosi orele suplimentare pentru a scurta durata de timp 
necesară unei resurse pentru a finaliza o sarcina.  
 

Pentru a stabili orele suplimentare, trebuie să fie urmaţi aceşti paşi : 
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1. Se selectează modul de vizualizare Grantt Chart din meniul View. 
2. Se alege Windows => Split, pentru a deschide Task Form în panoul de jos. 
3. Se apasă pe Task Form pentru a activa panoul. 
4. Se alege Format => Details => Resource Work. Microsoft Project va adăuga coloana Ovt. 

Work (muncă suplimentară) ca în Figura 9-2. 
 

 
Figura 9-2: Se foloseşte Task Form şi se afişează coloana Ovt. Work pentru a adăuga ore 

suplimentare. 
 

5. Se merge în panoul de sus şi se selectează sarcina căreia trebuie să i se aloce ore 
suplimentare. 

6. Se merge în panoul de jos şi se completează orele suplimentare pentru resursa adecvată. 
 
Sfat :  După ce se termină de introdus orele suplimentare, panoul Task Form poate fi ascuns din 

meniul Window => Remove Split. 
 

1.3. Adăugarea de timp la activităţi 
Deasemenea conflictele de planificare pot fi rezolvate prin creşterea duratei de timp acordate 

unei sarcini. Din nou, în cazul cel mai favorabil, există parte de acest lux. În realitate, posibil să nu 
existe această posibilitate. Dar dacă poate fi mărită durata unei sarcini, se va observa că resursele 
odată rare sunt acum disponibile pentru a termina sarcina – având în vedere noul orar. 

Dacă durata unei activităşi poate fi marită, putem descoperi că puţinele resurse de odinioară 
sunt acum disponibile pentru finalizarea activităţii, conferindu-i acesteia o nouă sincronizare. După 
cum se ştie, durata poate fi schimbată din diferite perspective, cum ar fi aceea a Utilzării Task-urilor 
(Task Usage View) sau Diagrama Gantt (Gantt Chart View). Deasemenea se poate folosi caseta de 
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dialog cu informaţii legate de task-uri, efectuându-se un dublu click pe task-ul respectiv, aşa cum 
este ilustrat în Figura 9-3. Pentru a deschide caseta cu informaţiile aferente unui task, se efectuează 
dublu click pe task-ul respectiv şi se foloseşte caseta pentru setarea duratei, pentru a modifica acest 
parametru. 

 
Figura 9-3: Schimbarea duratei din caseta de dialog cu 

informaţiile aferente unui task. 

 

1.4. Ajustarea perioadei de inactivitate 

”Slack time” sau ”Perioada de inactivitate” reprezintă durata de timp pe care o activitate 
poate să o omită din execuţia sa înainte ca acest lucru să afecteze datele de început şi de sfârşit ale 
altei activităţi sau chiar data de finalizare a proiectului. ”Free slack” sau ”Perioada de inactivitate 
libera” reprezintă cuanta de timp cu care execuţia unei activităţi poate fi întârziată, fără a determina 
întârzierea altei activităţi.  

Majoritatea proiectelor cuprind sarcini non-critice cu inactivitate – execuţia acestor sarcini 
poate începe cu întârziere fără a afecta graficul/orarul. Dacă există o perioadă de staţionare in 
grafic, apare posibilitatea mutării activităţilor pentru a echilibra etapele planificării ce au activitate 
cu cele cu perioade de staţionare. Din acest motiv, putem folosi activităţi cu perioade de staţionare 
pentru a compensa activităţile a căror durată este mai mare decît cea planificată sau pentru a veni în 
sprijinul soluţionării supraalocării de resurse. 

Nota:  Valorile perioadei de inactivitate ajută deasemenea la identificarea nepotrivirilor din 
grafic. De exemplu, vedem o perioadă de inactivitate cu valoare negativă, când durata unei activităţi 
se sfârşeşte cu o dependenţă final-la-start cu o a doua activitate, dar cea de-a doua activitate având o 
constrângere Must Start On, de a-şi începe execuţia înainte ca primul task să fie finalizat. 
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Aproape prin definiţie, creăm o perioadă de inactivitate în momentul în care folosim 
constrângerea Must Start On la crearea unei activităţi. Conform capitolului 4, setăm constrângerile 
din tab-ul Advanced al cutiei de dialog cu informaţii referitoare la o activitate, aşa cum observăm în 
figura 9-4. Pentru a accesa caseta de dialog cu informaţiile aferente unei activităţi efectuând un 
dublu click pe activitatea dorita din grafic. La apariţia casetei de dialog selectăm tab-ul Advanced. 

 

 
Figura 9-4: Constrângerile pot crea adesea perioade de 

inactivitate. 

 

 Pentru a evita crearea perioadelor de staţionare, se recomandă a se folosi constrângerea As 
Soon As Possible ori de câte ori este posibil. Pentru a identifica activităţile cu perioade de 
staţionare, trebuie să fie urmaţi paşii: 

 
1. Choose View => More Views pentru a deschide caseta de dialog More Views. 

2. Se selectează Detail Gantt din listă şi apoi se efectuează un click pe Apply. Putem 

identifica perioadele de inactivitate pe bara Gantt. Perioadele de staţionare apar ca linii subţiri ce 

extind obişnuitele bare Gantt. 

3. Se efectuează click dreapta pe butonul Select All şi se selectează Schedule din lista de 

tabele. 

4. Se deplasează bara separatoare spre dreapta pentru a vizualiza o porţiune mai mare din 

tabel. Acum se pot vedea câmpurile Free Slack şi Total Slack, aşa cum se observă din figura 9-5.  
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Figura 9-5: Putem descoperi perioadele de inactivitate ale sarcinilor folosind vizualizarea 

Detail Gantt şi tabelul de planificare. 

 

1.5. Modificarea constrângerilor asociate activităţilor 
 
Constrângerile asociate unei sarcini sunt de obicei scoase vinovate atunci când proiectul iese 

din grafic. Implicit, proiectul foloseşte Wizard-ul de planificare pentru a avertiza atunci când 
decizia care urmează a fi luată ar scoate proiectul din grafic. De exemplu, dacă se impune o 
constrângere de tipul Must Start On unei sarcini ce nu are o perioadă de inactivitate şi este legată de 
o altă sarcină, caseta de dialog a Wizard-ului de planificare al proiectului va arăta ca în figura 9-6. 

 În mod similar, dacă impunem o dată de start ilogică la înregistrarea datelor efective, iar 
Project va afişa caseta de dialog ce se aseamănă cu cea din figura 9-7. De exemplu, observăm  
caseta de dialog a Wizard-ului de planificare, dacă introducem accidental o dată de start asociată 
task-ului 2 care este anterioară în timp task-ului 1, iar task-ul 2 este succesorul task-ului 1. 
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Figura 9-6: Wizard-ul de planificare apare implicit 
atunci când este aplicată o constrângere care ar 

prelungi graficul proiectului. 

 
Figura 9-7: Wizard-ul de planificare avertizează atunci 
când se încearcă înregistrarea unei date de start pentru 

o activitate, dată care va genera un conflict de 
planificare. 

Se observă că avertizările Wizard-ului de planificare pot fi anulate prin plasarea unui însemn 
in casuţa corespunzătoare opţiunii ”Don‘t tell me about this again” în partea de jos a casetei de 
dialog a Wizard-ului de planificare. (Anumite persoane nu îşi doresc să fie avertizate de wizard-uri 
tot timpul.)  

Dacă este dezactivat Wizard-ul de planificare, Project va continua să avertizeze, dacă sunt 
luate acţiuni ce cauzează probleme de planificare. În locul Wizard-ului de planificare, Project va 
afişa un mesaj tradiţional, aşa cum se poate vedea in figura 9-8. 



 8

 
Figura 9-8: Când este dezactivat Wizard-ul de planificare şi se 

ia o acţiune ce poate cauza probleme de planificare, Project 
afişează un mesaj de avertizare. 

Project ne sugerează în legătură cu acţiunile ce trebuiesc efectuate pentru a evita acest gen 
de conflicte – aceste sugestii referindu-se la task-ul anterior. Se observă desemenea că, spre 
deosebire de Wizard-ul de planificare, acest mesaj nu ne mai dă şansa anulării acţiunii. 

Astfel, deşi s-ar putea să se găsească deranjant la un anumit nivel Wizard-ul de planificare, 
s-ar putea să vă simplifice munca la alte nivele. Se regretă dezactivarea acestei facilităţi? Se poate 
activa din nou, alegând Tools => Options şi efectuând click pe tab-ul General, aşa cum ne este 
prezentat in Figura 9-9. 

Se selectează ”Advice” din Wizard-ul de planificare, marcându-l corespunzător, apoi se 
selectează ”Advice about errors”, deasemenea printr-un marcaj. (Se pot controla similar şi alte 
tipuri de atenţionări pe care utilizatorul să le primească, tot din această locaţie) 

1.6. Ajustarea dependenţelor 
Prin schimbarea dependenţelor unei activităţi, putem micşora durata planificării şi elimina 

conflictele de planificare. Dacă din neglijenţă se înlănţuiesc activităţi ce nu trebuie înlănţuite, se 
poate genera o situaţie în care să nu existe suficiente resurse pentru a finaliza activitatea şi ca 
rezultat, e posibil ca proiectul să iasă din grafic. Dacă se descoperă legături inutile, acestea pot fi 
eliminate. Când sunt eliminate dependenţele, se pot găsi spaţii goale în planificarea proiectului, în 
care s-ar putea lucra, dar în care nu se efectuează nici o acţiune. După eliminarea dependenţelor 
inutile,  activităţile pot fi reorganizate, pentru a umple aceste goluri. 
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Figura 9-9:  Apariţia Wizard-ului de planificare poate fi controlată din 

tabul General, în caseta de dialog Options. 

 

Analizând dependenţele, se constată că este mai simplu de folosit diagrama de relaţii din 
josul panoului vizualizării Gantt, aşa cum este prezentat în figura 9-10. Diagrama de relaţii arată 
activitatea selectată si predecesorul şi succesorul imediat al acesteia. 

 

Pentru a selecta Diagrama Relaţiilor se folosesc paşii prezentaţi mai jos: 

1. Se alege Window => Split. 

2. Se efectuează click pe panoul de jos. 

3. Se alege View => More Views. 

4. Se selectează Relationship Diagram din fereastra More Viewes şi apoi se efectuează 
click pe Apply. 
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Figura 9-10: Se foloseşte diagrama relaţiilor pentru a revizui dependenţele dintre activităţi. 

Se efectuează click pe fiecare sarcina din proiect pentru a trece în revistă dependenţele 
acestuia. După cum se analizează activităţile, apar următoarele întrebări: 

Trebuie finalizată activitatea A înainte de începerea execuţiei activităţii B? 

 Activităţile trebuiesc executate concurent? 

Putem efectua o activitate mai târziu fără a afecta evoluţia proiectului? 

 
1.7. Divizarea unei activităţi 

Uneori, divizarea unei activităţi poate fi cea mai bună cale de a rezolva un conflict de 
planificare. Se poate întâmpla ca o sarcină să nu poată fi realizată în zile consecutive; lucrul la 
aceasta poate fi întrerupt pentru o perioadă de timp, după care se poate reveni la activitatea iniţială. 
În acest scop, Project permite scindarea unei activităţi oricând este necesar. Scindarea unei activităţi 
crează un gol, vizibil în bara Gantt asociată acesteia. Paşii necesari pentru a diviza o activitate sunt: 

Se selectează modul de vizualizare Gantt Chart. 

Se efectuează Click pe butonul Split Task din bara de unelte Standard. Butonul va rămâne 
apăsat, iar Project va oferi instrucţiuni ajutătoare pentru realizarea operaţiei de divizare. A se vedea 
figura 11. 
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Figura 9-11. Utilizarea butonului Split Task pentru divizarea unei activităţi 

Se va deplasa pointerul mouse-ului de-a lungul barei activităţii respective. 

Click atunci când apare data la care se doreşte întreruperea lucrului la activitatea selectată. 
Implicit, Project introduce o pauză de o zi. Dacă se doreşte întreruperea pentru o perioadă mai 
lungă, se deplasează spre dreapta cu mouse-ul, în loc de a efectua un simplu click. 

După scindarea unei activităţi, aceasta va apărea ca activitatea 5 din figura 12, cu o linie 
punctată între cele două segmente. Pentru reunirea celor două părţi, trageţi marginile interioare ale 
acestora una spre cealaltă, până se ating. 

 
Figura 9-12. Un grafic Gantt ce arată o activitate divizată 
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2. Utilizarea drumului critic pentru scurtarea proiectului 
Mai sus, au fost prezentate modalităţi de a rezolva eventualele conflicte de planificare ce ar 

putea apărea într-un proiect. În continuare, vom vedea cum se poate scurta perioada de timp alocată 
iniţial întregului proiect, prin evaluarea şi scurtarea drumului critic. 

Drumul critic reprezintă acele activităţi care trebuie finalizate conform planului, pentru ca 
întregul proiect să poată fi terminat la timp; aceste activităţi poartă denumirea de activităţi critice. 
Cele mai multe activităţi dintr-un proiect au perioade de inactivitate, şi pot fi întârziate fără a afecta 
data de finalizare a proiectului. Întârzierea activităţilor critice, însă, au impact asupra datei de 
finalizare. 

Activităţile care nu sunt critice pot deveni critice dacă sunt amânate prea mult. Project 
permite setarea unei valori pentru întârzierea maximă permisă unei activităţi, înainte de definirea 
acesteia. Alegeţi Tools → Options, apoi click pe Calculation. În caseta ”Tasks are critical if slack is 
less than or equal to”, se introduce numărul de zile de întârziere permise. 

 2.1. Identificarea drumului critic 
Drumul critic poate fi observat cel mai bine dacă se utilizează Gantt Chart Wizard. 

Atenţie!  Modificările realizate prin intermediul Gantt Chart Wizard sunt ireversibile. Se va 
salva proiectul înainte de a începe. În cazul unor rezultate neaşteptate, se va închide 
(fără a salva) şi apoi redeschide proiectul. 

În meniul View, se selectează Gantt Chart. Apoi click pe butonul Gantt Chart Wizard din 
bara Formatting, sau alegând Format → Gantt Chart Wizard. După apăsarea butonului Next, se 
selectează Critical path pentru a specifica ce informaţii să fie afişate în Gantt Chart (Vezi figura 13). 

 
Figura 9-13. Selectarea Critical path în Gantt Chart Wizard 
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În continuare pot fi selectate alte tipuri de informaţii, cum ar fi resursele, datele sau 
legăturile dintre activităţi. La sfârşit, se apăsă Format It, apoi Exit Wizard. În Gantt Chart vor 
apărea toate activităţile, cele de pe drumul critic fiind afişate în culoarea roşie. 

După utilizarea Gantt Chart Wizard, în orice tip de vizualizare, activităţile critice vor fi 
afişate cu roşu. De exemplu, în modul Network Diagram, acestea apar în casete roşii. 

Activităţile critice pot fi identificate şi prin utilizarea formatării. Prin aplicarea unei 
formatări activităţilor, această formatare apare în toate modurile de vizualizare în care apar barele 
corespunzătoare activităţilor. După formatare, fiecare bară va conţine un Yes (pentru activităţile 
critice) sau un No (pentru celelalte activităţi). 

Paşii necesari pentru aplicarea formatării sunt: 

1. Se selectează modul de vizualizare Gantt Chart. 

2. Se alege Format → Bar Styles. 

3. În fereastra apărută, în lista de sus, se selectează Task pentru formatarea activităţilor care nu 
sunt critice. 

4. În tab-ul Text, se selectează poziţia: Left, Right, Top, Bottom, sau Inside. 

5. Pentru poziţia dorită, se selectează Critical, ca în figura 14. 

 

 
Figura 9-14. Aplicarea formatării activităţilor 

 

6. Click pe butonul OK. 
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După aplicarea formatării, în Gantt Chart vor apărea activităţile critice şi cele necritice cu 
Yes, respectiv No, ca în figura 15. 

 
Figura 9-15. Identificarea activităţilor critice şi a celor care nu sunt critice în graficul Gantt 

Chiar şi cu formatare, identificarea drumului critic în acest mod poate fi dificilă, dacă 
proiectul conţine multe activităţi. O metodă mult mai facilă de a observa drumul critic este prin 
filtrare (Vezi figura 16). Pentru aplicarea filtrului, alegeţi Project → Filtered for → Critical, sau 
selectaţi Critical din bara Formatting. 

 
Figura 9-16. Filtru după activităţile critice 
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Filtrarea este o metodă eficientă de a afişa doar anumite aspecte ale proiectului. Uneori, însă, 
este necesară identificarea activităţilor critice în timp ce sunt afişate toate activităţile proiectului. 
Acest lucru este posibil utilizând formatarea. 

 

 2.2.  Minimizarea drumului critic 
 

Scurtarea timpului care este alocat pe calea critică diminuează durata proiectului. Inversa 
este şi ea adevărată; creşterea duratei de timp care este alocată pe drumul critic creşte durata 
proiectului. Project manager-ul este responsabil (într-o anumită măsură) pentru costurile proiectului. 
De obicei odată cu creşterea duratei proiectului cresc şi costurile pentru acesta. Deci, scurtarea căii 
critice reprezintă obiectivul manager-ului de proiect. 

Scurtarea duratei unui proiect  poate duce la o finalizare rapidă. Dar poate înseamna şi 
începerea proiectului mai târziu. Este clar că a doua alternativa este riscantă, în mod special dacă 
estimările făcute nu sunt sigure. Dacă aţi început să lucraţi în domeniul managementului de proiecte 
de curând, ar fi bine să nu începeţi mai târziu;  în schimb folosiţi uneltele managementului de 
proiecte să vă ajute să evaluaţi precizia tehnicilor voastre de estimare. În timp (după mai multe 
proiecte), veţi şti cât de precise sunt estimările dumneavoastră şi atunci vă veţi putea asuma riscul 
de a începe proiectul mai târziu decât v-aţi planificat la început. 

Pentru a reduce timpul alocat pe calea critică putem realiza una sau ambele din următoarele 
metode: 

• Se reduce durata sarcinilor critice. 
• Se execută în paralel a sarcinile critice pentru a reduce durata totală proiectului.  

 
Pentru a reduce durata unei sarcini critice putem face face oricare din următoarele: 
 
• Se reconsideră estimările şi se folosc timpi mai optimişti. Analiza PERT poate ajuta aici 

• Se adaugă resurse la o sarcină critică. Reţineţi că acea sarcină nu trebuie să aibă o durată 
fixă de timp – adăugarea de resurse la o sarcină cu durata fixă nu scade durata acelei 
activităţi. 

• Se adaugă ore de lucru suplimentare pentru o sarcină critică. 
 

Pentru a suprapune două sarcini critice puteţi face una sau ambele dintre aceste acţiuni: 
 
• Se ajusteaza dependenţele şi constrângerile de data. 
• Se transformă relaţiile finish-to-start fie în relaţii start-to-start sau finish-to-finish 

 
După ce se cunoaşte tehnica ce trebuie aplicată pentru ajustarea căii critice trebuie să se 

pună următoarea întrebare : Care este cea mai bună modalitate de a identifica activităţile care 
trebuie schimbate, iar apoi să se efectueze modificările? Se alege un mod de vizualizare şi se 
filtrează pentru sarcinile critice. Se preferă este modul de vizualizare Task Entry, care este o 
combinaţie a modurilor de vizualizare Gantt Chart şi Task Formular, pentru care partea de sus a 
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ecranului afişează o reprezentare grafică a proiectului şi în partea de jos a ecranului afişează cea mai 
mare parte din domeniile care dorim să le schimbăm, aşa cum se arată în Figura 9-17. 

 
 
 
 

 

 
Figura 9.17: Modul de vizualizare Task Entry, filtrat pentru sarcini critice, este 
probabil, cel mai uşor view, în care să lucreze, dacă încercati sa reglaţi calea 

critica. 

 

Pentru a configura acest mod de vizualizare, se selectează view-ul Gantt Chart. Tabelul  care 
se aplică pe Gantt Chart este o chestiune de preferinţa personală; se poate considera tabelul 
Schedule deoarece arată informaţiile despre timpul inactiv. După ce se selectează modul de 
vizualizare Gantt Chart, se alege Window→Split. Informaţia despre sarcină apare în tabelul de jos . 

Dacă se doreşte vizualizarea informaţiei despre predecesor în Task Form, se apasă click-
dreapta în fereastra Task Form şi se alege din meniul Resources & Predecessors. Pentru a filtra 
sarcinile critice se alege Project→Filtered for→Critical. Se alege fiecare sarcină critică pentru 
evaluarea acesteia şi pentru a face modificări in partea de jos a ecranului. 

Sfat(TIP) De asemenea, se pot sorta sarcini critice după durata. În acest fel, sarcinile critice 
sunt ordonate de la cea mai lungă la cel mai scurtă, şi ne putem concentra pe 
scurtarea sarcinile mai lungi. 
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3. Folosirea drumurilor critice multiple 
Proiectul  permite să vedem mai multe căi critice în proiect. Acestă proprietare devine utilă 

atunci când avem multe sarcini care conduc spre alte sarcini şi vrem să aflam care sunt cu adevărat 
critice pentru terminarea reţelei de sarcini la timp.  

 

În mod implicit, se vizualizează numai o cale critică, vedem activităţile care trebuie să fie 
completate pentru a termina proiectul la timp. Aceste sarcini nu au stagnare totală. ( stagnarea totală 
este  durata de timp cu care puteţi sa întîrziaţi o activitate fără întîrzia completarea proiectului.) 

 

Se presupune, totuşi ca proiectul conţine multe sub sarcini şi în cadrul acestor sub sarcini 
aveţi dependenţe. Vom începe să ne întrebăm, în cadrul aceste reţele date de sarcini , care sunt cele 
cu adevărat critice. În acest caz, se vizualizează proiectul cu căi critice multiple, unde proiectul 
afişează căi critice pentru fiecare reţea de sarcini. 

Se consideră că proiectul arată ca în figura 9-18. În figura vom vedea 4 reţele de sarcini: 
• Reţeaua 1: Task ID-urile 2 3 şi 4 
• Reţeaua 2: Task ID-urile 6 şi 7 
• Reţeaua 3: Task ID-urile 9 pană la 13 
• Reţeaua 4: Task ID-urile 15 pană la 18 
Drumul critic pentru proiect este haşurat( pe ecran este roşu) şi  este în jurul sarcinilor din 

primele reţele. 
 

 
Figura 9-18 : Proiectul conţine 4 reţele de sarcini. 
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Când se afişeaza mai multe căi critice, vedem pentru fiecare cale critică a unei reţele de 

sarcini după cum este arătat în figura 9-19. Pentru fiecare sarcină unică, Proiectul setează ca dată 
cea mai târzie de terminare data cea mai rapidă de terminare. Când o sarcină nu are legături este 
critică deoarece terminarea târzie a acesteia este egală cu terminarea timpurie. Dacă o reţea de 
sarcini conţine slack, ca şi reţeaua 3 unele sarcini nu sunt critice în timp ce altele sunt critice. Când 
se vizualizează căi critice multiple, se poate determina care sarcină din cadrul reţelei de sarcini 
trebuie să fie terminată la timp pentru a evita întârzierea reţelei. 

 
Figura 9-19 Când vizualizaţi mai multe căi critice, vedeţi sarcinile critice din 

fiecare reţea de sarcini din proiectul dumneavoastră. 

 
În mod implicit, proiectul afişează o singura cale critică dar se poate schimba această 

opţiune. Choose Tools→Options şi se apasă pe tab-ul Calculation pentru a afişa fereastra de dialog 
arătata în figura 9-20. Se selectează opţiunea “Calculate multiple critical“ şi se apasă OK (validaţi). 
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Figura 9-20 : Afişarea de căi critice multiple în cadrul unui proiect 

din fereastra de opţiuni a tab-ului “Calculation” 

4. Rezumat 
Acest capitol a descris următoarele tehnici care le puteţi folosi pentru a rezolva programarea 

sarcinilor, eliminarea conflictelor şi scurtarea duratei proiectului dumneavoastră: 

• Adăugarea de resurse unor sarcini 
• Utilizarea orelor suplimentare 
• Ajustarea perioadei de stagnare 
• Modificarea constrîngerilor şi dependinţelor sarcinilor 
• Modificarea lungimii căii critice 

În capitolul 10, veţi afla cum să rezolvaţi conflicte care au loc intre resurse 



AplicaŃii 

 

 
1. StudiaŃi activităŃile proiectului CMSProjectPlan.mpp, care are scopul de a dezvolta un 

Sistem de Gestiune a ConŃinutului (“Content Management System”, CMS). ModificaŃi tipul 
activităŃilor de învăŃare pentru a avea durată fixă. 
 
 

2. ScurtaŃi timpul de execuŃie al proiectului utilizând următoarele informaŃii: 
 

� în echipa de implementare se adaugă o nouă persoană, Mary; 
� activităŃile din primele faze ale proiectului, definirea cerinŃelor, a planului managerial şi 

învăŃarea tehnologiilor nu pot fi scurtate; 
� şi Mary trebuie să înveŃe tehnologiile alături de ceilalŃi membri ai echipei (activităŃile 

vor dura insă la fel de mult); 
� Robert şi Mary sunt dispuşi să lucreze suplimentar 4 ore pe săptămână; 
� dacă este necesar, schimbaŃi ordinea unor activităŃi, adăugaŃi constrângeri şi dependenŃe, 

păstrând logica dezvoltării proiectului; 
� adăugaŃi resurse la toate activităŃile (pentru fiecare activitate minim o persoană); 
� adăugaŃi resurse pentru faza de testare: 2 persoane din echipa de implementare, în afară 

de Mary şi Robert, plus o nouă persoană, George, care lucrează part-time (50%). 
 
 

3. În urma modificărilor, cu câte zile se scurtează timpul de execuŃie al proiectului? Care 
sunt compromisurile făcute? 
 




